A word from the Admin

Dear Faithful Readers and Followers,

Due to the following information released today by Z-Net:

The cross-site scripting (XSS) vulnerability could allow a malicious attacker to take over an entire server running the (WordPress) blogging platform by changing passwords and creating new account.

The vulnerability works by injecting code into the comments section of the site, and then adding a massive amount of text — more than 64 kilobytes worth. By default, WordPress doesn’t publish a commenting user’s first post until it has been approved. An attacker can thus fool the administrator with a benign first comment, which would enable further malicious comments from that user to be automatically approved.

WordPress versions 3.9.3, 4.1.1, 4.1.2, and the latest version 4.2 are affected.

Currently there is no fix for the flaw, so as of today I will no longer approve or respond to comments, until WordPress addresses the potential breach issue.

Thank you for your understanding,

Annettealaine

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s